• BlokforgeBecca
    December 5, 2017 at 4:08 pm #1361

    Looking to purchase or have purchased an Avalon 7?
    Questions about miner deployment, hash rates etc?
    Having issues with the software or updates?

    Post here and get the answers directly from experienced individuals!

    dmassary
    December 26, 2017 at 5:38 pm #1568

    Hello,

    I am having problem the cgminer api log says:

    [Firmware Version] => Avalon Firmware – 20170603
    luci: ffc1d59
    cgminer: 2354004
    cgminer-packages: d309c69
    Socket connect failed => Connection refused

    I have tried 2 different sd cards. I downloaded and re flashed the sd cards.

    I have tried 2 different auc3 converters. I have also tried 2 different controllers.

    The auc3 status light is blue. The avalon 741 light is yellow.

    I could use some help.
    Thank you
    Dave Massary

    dmassary
    December 29, 2017 at 1:20 am #1592

    I set up a reservation in my router for the controller. I took the reservation out and set it up manually and now it’s connecting.
    cheers

    BlokforgeBecca
    December 30, 2017 at 9:18 am #1604

    Apologies for the delay on support. Thank you for bringing this issue to our attention as well as your solution.

    dmassary
    January 29, 2018 at 9:24 pm #2108

    Unfortunately not a solution. I am still having problems. My 741 rarely works. I have re flashed the sd card. I tried different auc 3s, different controllers, different sd cards. I’ve been working with canaan for months and still have connection refused. They help me but always end up asking me to re flash controller. I have done that about 50 times now. So frustrated. I have done everything according to instructions and Canaan and it still doesn’t work.

    BlokforgeBecca
    January 30, 2018 at 9:30 am #2113

    You have the correct firmware correct?

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

0